How to define a second node

Discussions about this interesting Xelatec product
KB5ELV
Posts: 3
Joined: Wed May 04, 2011 4:20 pm

How to define a second node

Postby KB5ELV » Thu Nov 15, 2012 4:12 pm

Hi,

OK, so I have this spiffy new node. OK, old node, new computer. Started on xipar ages ago, went to acid for a while, wantsome xipar features, so changing computers seemed like a good time to change distros too. Being a command line guy, all of this extra web business is, well...it's different.

So I have two nodes. One, node 2331, is the main one with the actual radio attached with a USB sound dongle. It works when defined by itself. Trouble seems to brew, and I get errors spewing forth, if I add the second node, 28529, to the mix. 28529 runs on the same machine but doesn't have a radio connected. Rather, it's just a hub with no radio, basically used to keep Echolink incoming connections separate for systems that don't like those. I have the appropriate entries in iax_rpt_custom.conf so that the node should authenticate, but the problem apparently is with rpt.conf. To make things interesting, or difficult, or something, I have all the configs from the Acid install that I can adapt. Anyone have any insight on this?

kb3ors
Posts: 49
Joined: Wed Nov 10, 2010 10:58 pm

Re: How to define a second node

Postby kb3ors » Tue Jan 22, 2013 10:39 pm

Any nodes that will not have a device attached st the rxchannel = dahdi/pseudo. This will tell the computer not to look far the radio/usb sevice.
KB3ORS - Brian


Return to “XIPAR Distribution”

Who is online

Users browsing this forum: No registered users and 1 guest